The user provides for us values from thermometers to store. 1. Read four numbers from the user. Note- these values may not be integer values, it is measurements! 2. Create a list, storing these four values one by one in the reading order. 3. Print all elements in the list. 4. Multiply the second number of the list by 356. 5. Add a new value to the list! This value should be equal to the fourth element of the list (currently it is the last element) decremented on 5. Example if currently, the list is [10, 10, 10, 10] list will be [10, 10, 10, 10, 5). The new last is old last minus 5 6. Print and remove (fully remove) the fourth number. Hint - think about additional methods you've learned about lists, such as pop or remove 7. Print all elements in the list. 8. Print the minimum element of this list and maximum element of the list, separated by space. Example input Example output [1.0, 2.0, 3.0, 4.0] 4.0 [1.0, 712.0, 3.0, -1.0] -10 7120

Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
icon
Related questions
Question

 I should enter my inputs in the box in the 2nd pic!  

9 print(my_list[1] * 356)
10 new list = my_list.append(D
11
12
Type your code here.
13
14
Run your progra
Develop mode
Submit mode
input values in th
second box.
Enter program input (optional)
1
Run program
Input (from above)
234
Transcribed Image Text:9 print(my_list[1] * 356) 10 new list = my_list.append(D 11 12 Type your code here. 13 14 Run your progra Develop mode Submit mode input values in th second box. Enter program input (optional) 1 Run program Input (from above) 234
The user provides for us values from thermometers to store.
1. Read four numbers from the user. Note - these values may not be integer values, it is measurements!
2. Create a list, storing these four values one by one in the reading order.
3. Print all elements in the list.
4. Multiply the second number of the list by 356.
5. Add a new value to the list! This value should be equal to the fourth element of the list (currently it is the last element) decremented
on 5. Example if currently, the list is [10, 10, 10, 10] list will be [10, 10, 10, 10, 5]. The new last is old last minus 5
6. Print and remove (fully remove) the fourth number. Hint - think about additional methods you've learned about lists, such as pop or
remove
7. Print all elements in the list.
8. Print the minimum element of this list and maximum element of the list, separated by space.
Example input
4
Example output
[1.0, 2.0, 3.0, 4.0]
4.0
[1.0, 712.0, 3.0, -1.0]
-1.0 712.0
3.
Transcribed Image Text:The user provides for us values from thermometers to store. 1. Read four numbers from the user. Note - these values may not be integer values, it is measurements! 2. Create a list, storing these four values one by one in the reading order. 3. Print all elements in the list. 4. Multiply the second number of the list by 356. 5. Add a new value to the list! This value should be equal to the fourth element of the list (currently it is the last element) decremented on 5. Example if currently, the list is [10, 10, 10, 10] list will be [10, 10, 10, 10, 5]. The new last is old last minus 5 6. Print and remove (fully remove) the fourth number. Hint - think about additional methods you've learned about lists, such as pop or remove 7. Print all elements in the list. 8. Print the minimum element of this list and maximum element of the list, separated by space. Example input 4 Example output [1.0, 2.0, 3.0, 4.0] 4.0 [1.0, 712.0, 3.0, -1.0] -1.0 712.0 3.
Expert Solution
trending now

Trending now

This is a popular solution!

steps

Step by step

Solved in 2 steps with 2 images

Blurred answer
Similar questions
  • SEE MORE QUESTIONS
Recommended textbooks for you
Database System Concepts
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
C How to Program (8th Edition)
C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON
Database Systems: Design, Implementation, & Manag…
Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning
Programmable Logic Controllers
Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education