Mat lab Write a function to take a number and display the numbers using a loop. Hint: You need to use input(). Sample Input : 5 Sample Output: : 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5

C++ for Engineers and Scientists
4th Edition
ISBN:9781133187844
Author:Bronson, Gary J.
Publisher:Bronson, Gary J.
Chapter7: Arrays
Section: Chapter Questions
Problem 7PP: (Numerical) Using the srand() and rand() C++ library functions, fill an array of 1000 floating-point...
icon
Related questions
Question

Mat lab

Write a function to take a number and display the numbers using a loop.
Hint: You need to use input().
Sample Input : 5 
Sample Output: : 
1
1 2
1 2 3
1 2 3 4 
1 2 3 4 5

Expert Solution
steps

Step by step

Solved in 4 steps with 2 images

Blurred answer
Knowledge Booster
Function Arguments
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.
Similar questions
  • SEE MORE QUESTIONS
Recommended textbooks for you
C++ for Engineers and Scientists
C++ for Engineers and Scientists
Computer Science
ISBN:
9781133187844
Author:
Bronson, Gary J.
Publisher:
Course Technology Ptr