5. Write a function to take a number and display the numbers using a loop. Hint: You need to use input(). Sample Input : 5 Sample Output: : 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 % todo N = input("Enter number of line you want:") for k = 1 : N % Print this line in the command window. fprintf('%d ', 1:k); % Scroll down to the next line. fprintf('\n'); end this is my out put is leaner like 112123123412345 I want it to be under each other 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5

Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
icon
Related questions
Question

5. Write a function to take a number and display the numbers using a loop.
Hint: You need to use input().
Sample Input : 5 
Sample Output: : 
1
1 2
1 2 3
1 2 3 4 
1 2 3 4 5

% todo
N = input("Enter number of line you want:")
for k = 1 : N
  % Print this line in the command window.
  fprintf('%d ', 1:k);
  % Scroll down to the next line.
  fprintf('\n'); 
end

this is my out put is leaner like 112123123412345 I want it to be under each other 

1
1 2
1 2 3
1 2 3 4 
1 2 3 4 5

 

Expert Solution
trending now

Trending now

This is a popular solution!

steps

Step by step

Solved in 2 steps with 2 images

Blurred answer
Knowledge Booster
Function Arguments
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.
Similar questions
  • SEE MORE QUESTIONS
Recommended textbooks for you
Database System Concepts
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
C How to Program (8th Edition)
C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON
Database Systems: Design, Implementation, & Manag…
Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning
Programmable Logic Controllers
Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education